‹‹ Torna a Bugs
Acquista l'abbonamento Premium per nascondere tutta la pubblicità
Post: 4   Visitata da: 29 users
25.09.2022 - 02:15
Yesterday I bought incognito mode for a day, everything is fine. Today I bought it again, and submarine unit type is gone from the production menu. I try open guess acc from my android phone, and submarine is there. So, It's only gone for my incognito account.

here is the screenshot: https://prnt.sc/nSsbEl4PIL0y

I tried to make a new game, and even tried to reconnect, yet the submarine unit type is still disappear. checking at https://atwar-game.com/units.php also isn't there.

Platform: web browser, chrome.
OS: windows 11.
Caricamento...
Caricamento...
26.09.2022 - 07:59
I have the same problem, from three days.
Platform: web browser, chrome.
OS: windows 11 and windows 10.
Any solution?
Caricamento...
Caricamento...
26.09.2022 - 10:05
 Sid (Amministratore)
I've messaged Dave regarding the subs/heli bug going on.

@andiisnan I've given you 70 PC back.
Caricamento...
Caricamento...
27.09.2022 - 23:45
 Dave (Amministratore)
This is fixed
----
All men can see these tactics whereby I conquer,
but what none can see is the strategy out of which victory is evolved.
--Sun Tzu

Caricamento...
Caricamento...
atWar

About Us
Contact

Privacy | Termini di servizio | Insegne | Partners

Copyright © 2022 atWar. All rights reserved.

Raggiungici su

Diffondi il verbo